2000 jetta 2.0 further question

Moderators: Nacho, Tom Greenleaf, ACProf, acsource

2000 jetta 2.0 further question

Postby ric7744 » Wed Aug 14, 2013 4:14 am

I had the a/c Compressor go out on my Jetta, I had the Compressor, Receiver Dryer, Condenser and Expansion Valve Replaced. The problem I am having now is the two engine fans seem to run erratically. They both come on low speed when the a/c button is pressed. I remember before I had the A/C work done the fans used to kick into a 2nd speed often and the a/c would get ice cold, now these fans do go into a 2nd higher speed but they don't do it as often or when you need them to. When they do go faster the a/c cools down nicely, but sometimes they will stay at low speed for a while and the vent temps will start climbing into the mid to high 50's and be there for a while then sometimes the fans will kick into 2nd speed and the vent temps will drop into the high 30's low 40's and stay there for a while then for no reason they kick back to low speed and the temp of the a/c will go up 20 degrees. I have even noticed them kick on at freeway speed and saw vent temps as low as 35. It is just so erratic. The compressor is engaged at all times so it is not the compressor cycling. I have watched the fans at idle act this way and watched what happens to the vent temps. What could be the problem? Could it be the Air Conditioning Pressure switch that is on the line that runs by the firewall. Would this cause this erratic variance in temps and fan behavior or is there another switch that controls the fans? Is there another reason I am overlooking for the wide variance in vent temps I am seeing?
ric7744
 
Posts: 14
Joined: Fri Jun 14, 2013 2:09 am
Favorite Refrigerant: R134a

Return to A/C Questions and Opinions

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 5 guests