Lo Side too low, High Side Normal, does not change with Revs

Moderators: Nacho, Tom Greenleaf, ACProf, acsource

Lo Side too low, High Side Normal, does not change with Revs

Postby Z2TT » Sat Nov 24, 2012 6:14 pm

Car Details :

1992 Lexus SC300, Denso TXV Internally+Externally Equalized
with Suction Throttling Valve, Low Side Valve located after STV.

Extra Details :

Ambient - 30 Degrees C (86F)
The Workshop Vacuumed it down to -30inhg all ok for 30 Minutes.
Car was charged by known weight, Less than the Spec, then slowly adding a bit
to fine tune it.

Refrigerant in, Turned a/c on and let engine idle.

Compressor kicked in, Low side goes down to 5, then upto 25,
down to 5, then upto 25 again, and Settles at 26 PSI.

Vent Temp - 11C (52F)

Lo - 26 PSI
Hi - 190 PSI
Liquid Line - Warm

---------------
Add 10grams
----------------

Lo - 29 PSI
Hi - 205 PSI
Vent - No Change.

---------------
Engine bay began getting hot so started sucking in hot air which could affect readings, I put it on Recycle and at Medium Fan, Vent settles at 8c - (46F)
---------------

Lo - 27 PSI
Hi - 205
Vent - 46F

Raised Engine Speed to 1500RPM to Observe change :

at 1500rpm,

Lo - 11 PSI
Hi - No Change, still 205 PSI, revs do not change high pressure.

Vent still 46F

-------

Back to Idle.

Add 20g.

-----

Lo - 25 PSI
Hi - 180.... Slowly raises to 200, then 205, then 210...... while low pressure falls to 23 PSI now.
Same Vent Temp 46F

-------

Add 15g

-----

Lo - 22 PSI
Hi - 190 PSI

Tried 1500rpm .... Low still dipping down to 11 PSI
Vent temperature staying the same at 46F with increased throttle

-------

Add 15g

--------

Lo - 21-22 Fluctuating from 21-22.... back to 21... upto 22, switching between 21 and 22.
Hi - Now down to 150 PSI.
Vent - still 46F

Take it to 1500RPM, - 10 PSI Low Pressure
Hi Pressure - No Movement with rev changes.

--------

Feel Test - Service Tech could not find any signs of restrictions along liquid line.


So Basically, The High pressure was normal, but at times it would weirdly dip low to about 150, but normally stayed at 200c.
High pressure does NOT raise when engine speed increased at idle.

Low Pressure, Too low, 22 PSI at idle and generally 12 PSI at 1500RPM.... and vent temp does not correlate.

Taking car for a drive, Vent temperature does not lower one single bit, stays at 8 Degrees even on long road with heaps of Airflow through condenser etc and engine revving etc.
Z2TT
 
Posts: 261
Joined: Wed Jul 08, 2009 4:57 pm
Favorite Refrigerant: R12

Return to A/C Questions and Opinions

Who is online

Users browsing this forum: Bing [Bot], The Google [Bot] and 10 guests